Dist-Zilla-PluginBundle-DBR

Prerequisites

Dist-Zilla-PluginBundle-DBR declares the following 23 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::ConfirmRelease0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::EOLTests0Dist-Zilla-Plugin-EOLTests-0.02134.38
Dist::Zilla::Plugin::InstallRelease0Dist-Zilla-Plugin-InstallRelease-0.008137.50
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::NoTabsTests0Dist-Zilla-Plugin-Test-NoTabs-0.06137.50
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21134.38
Dist::Zilla::Plugin::Run::Release0Dist-Zilla-Plugin-Run-0.021134.38
Dist::Zilla::Plugin::TaskWeaver0Dist-Zilla-Plugin-TaskWeaver-0.101626134.38
Dist::Zilla::Plugin::Test::CheckDeps0Dist-Zilla-Plugin-Test-CheckDeps-0.012137.50
Dist::Zilla::Plugin::Test::Compile0Dist-Zilla-Plugin-Test-Compile-2.040137.50
Dist::Zilla::Plugin::Test::Kwalitee0Dist-Zilla-Plugin-Test-Kwalitee-2.07137.50
Dist::Zilla::Plugin::Test::Portability0Dist-Zilla-Plugin-Test-Portability-2.000005137.50
Dist::Zilla::Plugin::Test::ReportPrereqs0Dist-Zilla-Plugin-Test-ReportPrereqs-0.013137.50
Dist::Zilla::Plugin::TestRelease0Dist-Zilla-5.015134.38
Dist::Zilla::PluginBundle::Filter0Dist-Zilla-5.015134.38
MooseX::Declare0MooseX-Declare-0.38137.50

Dist-Zilla-PluginBundle-DBR declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Test::More0Test-Simple-1.001003131.25
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-DBR declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375