Dist-Zilla-PluginBundle-FLORA

Prerequisites

Dist-Zilla-PluginBundle-FLORA declares the following 28 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::Authority0Dist-Zilla-Plugin-Authority-1.009134.29
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::MetaResources3Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::MinimumPerl1.006Dist-Zilla-Plugin-MinimumPerl-1.006134.29
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::Plugin::TaskWeaver0Dist-Zilla-Plugin-TaskWeaver-0.101628131.43
Dist::Zilla::Plugin::Test::EOL0.14Dist-Zilla-Plugin-Test-EOL-0.18134.29
Dist::Zilla::Plugin::Test::NewVersion0Dist-Zilla-Plugin-Test-NewVersion-0.009134.29
Dist::Zilla::Plugin::Test::NoTabs0.08Dist-Zilla-Plugin-Test-NoTabs-0.15134.29
Dist::Zilla::Plugin::Test::ReportPrereqs0.019Dist-Zilla-Plugin-Test-ReportPrereqs-0.021134.29
Dist::Zilla::PluginBundle::Basic0Dist-Zilla-5.039134.29
Dist::Zilla::Role::PluginBundle::Config::Slicer0Dist-Zilla-Config-Slicer-0.201134.29
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.039134.29
Dist::Zilla::Role::PluginBundle::PluginRemover0.103Dist-Zilla-Role-PluginBundle-PluginRemover-0.103134.29
Method::Signatures::Simple0Method-Signatures-Simple-1.07131.43
Moose1.00Moose-2.1603131.43
Moose::Util::TypeConstraints0Moose-2.1603131.43
MooseX::Types::Email0MooseX-Types-Email-0.007134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
MooseX::Types::Structured0.20MooseX-Types-Structured-0.34134.29
MooseX::Types::URI0MooseX-Types-URI-0.08134.29
Pod::Weaver::PluginBundle::FLORA0.03Pod-Weaver-PluginBundle-FLORA-0.04131.43
namespace::autoclean0namespace-autoclean-0.26134.29

Dist-Zilla-PluginBundle-FLORA declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571