Dist-Zilla-PluginBundle-HARTZELL

Prerequisites

Dist-Zilla-PluginBundle-HARTZELL declares the following 55 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla4.3Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::AutoMetaResources0Dist-Zilla-Plugin-AutoMetaResources-1.20134.38
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::CheckChangesHasContent0Dist-Zilla-Plugin-CheckChangesHasContent-0.006137.50
Dist::Zilla::Plugin::CheckExtraTests0Dist-Zilla-Plugin-CheckExtraTests-0.021137.50
Dist::Zilla::Plugin::CheckMetaResources0.001Dist-Zilla-Plugin-CheckMetaResources-0.001137.50
Dist::Zilla::Plugin::CheckPrereqsIndexed0.002Dist-Zilla-Plugin-CheckPrereqsIndexed-0.010137.50
Dist::Zilla::Plugin::ConfirmRelease0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::CopyFilesFromBuild0Dist-Zilla-Plugin-CopyFilesFromBuild-0.103510137.50
Dist::Zilla::Plugin::ExecDir0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::FakeRelease0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::Git::Check0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Plugin::Git::Commit0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Plugin::Git::GatherDir0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Plugin::Git::Push0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Plugin::Git::Tag0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Plugin::License0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::Manifest0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::ManifestSkip0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MetaNoIndex0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MetaProvides::Package1.14Dist-Zilla-Plugin-MetaProvides-Package-2.000001137.50
Dist::Zilla::Plugin::MetaTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MetaYAML0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MinimumPerl0Dist-Zilla-Plugin-MinimumPerl-1.003137.50
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::PruneCruft0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::ReadmeAnyFromPod0.120051Dist-Zilla-Plugin-ReadmeAnyFromPod-0.133360137.50
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21134.38
Dist::Zilla::Plugin::ShareDir0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::TaskWeaver0.101620Dist-Zilla-Plugin-TaskWeaver-0.101626134.38
Dist::Zilla::Plugin::Test::Compile0Dist-Zilla-Plugin-Test-Compile-2.040137.50
Dist::Zilla::Plugin::Test::Perl::Critic0Dist-Zilla-Plugin-Test-Perl-Critic-2.112410137.50
Dist::Zilla::Plugin::Test::PodSpelling2.001002Dist-Zilla-Plugin-Test-PodSpelling-2.006007134.38
Dist::Zilla::Plugin::Test::Portability0Dist-Zilla-Plugin-Test-Portability-2.000005137.50
Dist::Zilla::Plugin::Test::Version0Dist-Zilla-Plugin-Test-Version-0.002004137.50
Dist::Zilla::Plugin::TestRelease0Dist-Zilla-5.015134.38
Dist::Zilla::PluginBundle::Filter0Dist-Zilla-5.015134.38
Dist::Zilla::PluginBundle::Git1.121010Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Role::PluginBundle::Config::Slicer0Dist-Zilla-Config-Slicer-0.200137.50
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.015134.38
Moose0.99Moose-2.1205128.13
Pod::Elemental::Transformer::List0.101620Pod-Elemental-Transformer-List-0.102000134.38
Pod::Weaver::Config::Assembler0Pod-Weaver-4.006134.38
autodie2.00autodie-2.25134.38
namespace::autoclean0.09namespace-autoclean-0.15137.50
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-HARTZELL declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Module::Build0.3601Module-Build-0.4205131.25
Test::More0Test-Simple-1.001003131.25

Dist-Zilla-PluginBundle-HARTZELL declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4205131.25