Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-PluginBundle-JAITKEN

Prerequisites

Dist-Zilla-PluginBundle-JAITKEN declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::PluginBundle::Easy2.101040Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::MinimumPrereqs0.91Dist-Zilla-PluginBundle-Prereqs-0.93134.29
Moose0.94Moose-2.1404131.43
Dist::Zilla::Plugin::GithubMeta0.28Dist-Zilla-Plugin-GithubMeta-0.48131.43
perlv5.10.0perl0.00
Dist::Zilla::Plugin::PrereqsClean0.91Dist-Zilla-PluginBundle-Prereqs-0.93134.29
Dist::Zilla::Plugin::ReadmeAnyFromPod0.120120Dist-Zilla-Plugin-ReadmeAnyFromPod-0.150250134.29
Dist::Zilla::Plugin::MinimumPerl1.003Dist-Zilla-Plugin-MinimumPerl-1.006134.29
Dist::Zilla::Plugin::VersionFromModule0.08Dist-Zilla-Plugins-CJM-4.26131.43

Dist-Zilla-PluginBundle-JAITKEN declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
perl5.011004perl0.00
Test::More0.96Test-Simple-1.001014122.86

Dist-Zilla-PluginBundle-JAITKEN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571