Dist-Zilla-PluginBundle-JQUELIN

Prerequisites

Dist-Zilla-PluginBundle-JQUELIN declares the following 40 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::MOP0Moose-2.1205128.13
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::AutoVersion0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::Bugtracker0Dist-Zilla-Plugin-Bugtracker-1.111080137.50
Dist::Zilla::Plugin::CheckChangeLog0Dist-Zilla-Plugin-CheckChangeLog-0.01131.25
Dist::Zilla::Plugin::CompileTests1.100220Dist-Zilla-Plugin-Test-Compile-2.040137.50
Dist::Zilla::Plugin::ExecDir0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::ExtraTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::GatherDir0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::HasVersionTests0Dist-Zilla-Plugin-HasVersionTests-1.101420137.50
Dist::Zilla::Plugin::Homepage0Dist-Zilla-Plugin-Homepage-1.101420137.50
Dist::Zilla::Plugin::KwaliteeTests0Dist-Zilla-Plugin-Test-Kwalitee-2.07137.50
Dist::Zilla::Plugin::License0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::Manifest0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::ManifestSkip0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MetaProvides::Package0Dist-Zilla-Plugin-MetaProvides-Package-2.000001137.50
Dist::Zilla::Plugin::MetaYAML0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::MinimumVersionTests0Dist-Zilla-Plugin-Test-MinimumVersion-2.000005137.50
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::NextRelease2.101230Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::Prepender1.100130Dist-Zilla-Plugin-Prepender-1.112280137.50
Dist::Zilla::Plugin::PruneCruft0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::PruneFiles0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::Readme0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::ReportVersions::Tiny0Dist-Zilla-Plugin-ReportVersions-Tiny-1.10134.38
Dist::Zilla::Plugin::Repository0Dist-Zilla-Plugin-Repository-0.20131.25
Dist::Zilla::Plugin::ShareDir0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::TaskWeaver0Dist-Zilla-Plugin-TaskWeaver-0.101626134.38
Dist::Zilla::Plugin::UploadToCPAN0Dist-Zilla-5.015134.38
Dist::Zilla::PluginBundle::Git0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::Role::PluginBundle0Dist-Zilla-5.015134.38
Moose0Moose-2.1205128.13
Moose::Autobox0Moose-Autobox-0.15134.38
perl5.008perl0.00

Dist-Zilla-PluginBundle-JQUELIN declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Module::Build0.3601Module-Build-0.4205131.25
Test::More0.88Test-Simple-1.001003131.25

Dist-Zilla-PluginBundle-JQUELIN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4205131.25