Dist-Zilla-PluginBundle-NIGELM

Prerequisites

Dist-Zilla-PluginBundle-NIGELM declares the following 62 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::Authority1.005Dist-Zilla-Plugin-Authority-1.009134.29
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::CheckChangeLog0Dist-Zilla-Plugin-CheckChangeLog-0.01128.57
Dist::Zilla::Plugin::CopyReadmeFromBuild0Dist-Zilla-Plugin-CopyReadmeFromBuild-0.0019125.71
Dist::Zilla::Plugin::EOLTests0Dist-Zilla-Plugin-Test-EOL-0.16134.29
Dist::Zilla::Plugin::ExecDir0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::ExtraTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::FakeRelease0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::GatherDir0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::Git::Check0Dist-Zilla-Plugin-Git-2.025131.43
Dist::Zilla::Plugin::Git::Commit0Dist-Zilla-Plugin-Git-2.025131.43
Dist::Zilla::Plugin::Git::CommitBuild1.110480Dist-Zilla-Plugin-Git-2.025131.43
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.025131.43
Dist::Zilla::Plugin::Git::Push0Dist-Zilla-Plugin-Git-2.025131.43
Dist::Zilla::Plugin::Git::Tag0Dist-Zilla-Plugin-Git-2.025131.43
Dist::Zilla::Plugin::HasVersionTests0Dist-Zilla-Plugin-HasVersionTests-1.101420134.29
Dist::Zilla::Plugin::InlineFiles0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::InstallGuide0Dist-Zilla-Plugin-InstallGuide-1.200005134.29
Dist::Zilla::Plugin::KwaliteeTests0Dist-Zilla-Plugin-Test-Kwalitee-2.11134.29
Dist::Zilla::Plugin::License0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::Manifest0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::ManifestSkip0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaProvides::Class0Dist-Zilla-Plugin-MetaProvides-Class-2.001000134.29
Dist::Zilla::Plugin::MetaProvides::Package0Dist-Zilla-Plugin-MetaProvides-Package-2.001002134.29
Dist::Zilla::Plugin::MetaResources0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaYAML0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::NoTabsTests0Dist-Zilla-Plugin-Test-NoTabs-0.09134.29
Dist::Zilla::Plugin::OurPkgVersion0Dist-Zilla-Plugin-OurPkgVersion-0.005001134.29
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::Plugin::PruneCruft0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PruneFiles0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::ReadmeAnyFromPod0Dist-Zilla-Plugin-ReadmeAnyFromPod-0.142470134.29
Dist::Zilla::Plugin::ReportVersions0Dist-Zilla-Plugin-ReportVersions-1.110730134.29
Dist::Zilla::Plugin::ShareDir0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::TaskWeaver0Dist-Zilla-Plugin-TaskWeaver-0.101627131.43
Dist::Zilla::Plugin::Test::Compile0Dist-Zilla-Plugin-Test-Compile-2.051134.29
Dist::Zilla::Plugin::Test::DistManifest0Dist-Zilla-Plugin-Test-DistManifest-2.000004134.29
Dist::Zilla::Plugin::Test::MinimumVersion0Dist-Zilla-Plugin-Test-MinimumVersion-2.000005134.29
Dist::Zilla::Plugin::Test::Perl::Critic0Dist-Zilla-Plugin-Test-Perl-Critic-2.112410134.29
Dist::Zilla::Plugin::Test::PodSpelling0Dist-Zilla-Plugin-Test-PodSpelling-2.006008131.43
Dist::Zilla::Plugin::Test::Portability0Dist-Zilla-Plugin-Test-Portability-2.000005134.29
Dist::Zilla::Plugin::Test::Synopsis0Dist-Zilla-Plugin-Test-Synopsis-2.000005134.29
Dist::Zilla::Plugin::Test::UnusedVars0Dist-Zilla-Plugin-Test-UnusedVars-2.000006134.29
Dist::Zilla::Plugin::UploadToCPAN0Dist-Zilla-5.025131.43
Method::Signatures::Simple0Method-Signatures-Simple-1.07131.43
Moose1.00Moose-2.1402134.29
Moose::Util::TypeConstraints0Moose-2.1402134.29
MooseX::Types::Email0MooseX-Types-Email-0.006134.29
MooseX::Types::Moose0MooseX-Types-0.45134.29
MooseX::Types::Structured0.20MooseX-Types-Structured-0.30134.29
MooseX::Types::URI0MooseX-Types-URI-0.07134.29
Pod::Weaver::PluginBundle::MARCEL0Pod-Weaver-PluginBundle-MARCEL-1.102460134.29
namespace::autoclean0namespace-autoclean-0.22134.29
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-NIGELM declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Module::Build0.3601Module-Build-0.4210134.29
Scalar::Util0Scalar-List-Utils-1.41125.71
Test::More0.94Test-Simple-1.001009128.57
perl5.006perl0.00

Dist-Zilla-PluginBundle-NIGELM declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4210134.285714285714