Dist-Zilla-PluginBundle-PDONELAN

Prerequisites

Dist-Zilla-PluginBundle-PDONELAN declares the following 23 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::CheckChangeLog0Dist-Zilla-Plugin-CheckChangeLog-0.01130.30
Dist::Zilla::Plugin::CheckChangesHasContent0Dist-Zilla-Plugin-CheckChangesHasContent-0.006136.36
Dist::Zilla::Plugin::CompileTests0Dist-Zilla-Plugin-Test-Compile-2.043136.36
Dist::Zilla::Plugin::EOLTests0Dist-Zilla-Plugin-EOLTests-0.02133.33
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.023133.33
Dist::Zilla::Plugin::GithubMeta0Dist-Zilla-Plugin-GithubMeta-0.46133.33
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::MinimumPerl0Dist-Zilla-Plugin-MinimumPerl-1.003136.36
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005133.33
Dist::Zilla::Plugin::PortabilityTests0Dist-Zilla-Plugin-Test-Portability-2.000005136.36
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21133.33
Dist::Zilla::Plugin::UpdateGitHub0Dist-Zilla-PluginBundle-ROKR-0.0019130.30
Dist::Zilla::PluginBundle::Basic0Dist-Zilla-5.020133.33
Dist::Zilla::PluginBundle::Git0Dist-Zilla-Plugin-Git-2.023133.33
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.020133.33
Moose0Moose-2.1210136.36
perl5.006perl0.00

Dist-Zilla-PluginBundle-PDONELAN declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304133.33
Test::More0Test-Simple-1.001003130.30

Dist-Zilla-PluginBundle-PDONELAN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98133.333333333333