Dist-Zilla-PluginBundle-RJBS

Prerequisites

Dist-Zilla-PluginBundle-RJBS declares the following 22 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla2.100922Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::AutoPrereq1.100130Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::CheckExtraTests0Dist-Zilla-Plugin-CheckExtraTests-0.022136.36
Dist::Zilla::Plugin::CheckPrereqsIndexed0Dist-Zilla-Plugin-CheckPrereqsIndexed-0.012136.36
Dist::Zilla::Plugin::GithubMeta0.12Dist-Zilla-Plugin-GithubMeta-0.46133.33
Dist::Zilla::Plugin::PodWeaver3.092971Dist-Zilla-Plugin-PodWeaver-4.005133.33
Dist::Zilla::Plugin::ReportVersions::Tiny0Dist-Zilla-Plugin-ReportVersions-Tiny-1.10133.33
Dist::Zilla::Plugin::TaskWeaver0.093330Dist-Zilla-Plugin-TaskWeaver-0.101626133.33
Dist::Zilla::Plugin::Test::ChangesHasContent0Dist-Zilla-Plugin-CheckChangesHasContent-0.006136.36
Dist::Zilla::Plugin::Test::Compile0Dist-Zilla-Plugin-Test-Compile-2.043136.36
Dist::Zilla::PluginBundle::Basic0Dist-Zilla-5.020133.33
Dist::Zilla::PluginBundle::Filter0Dist-Zilla-5.020133.33
Dist::Zilla::PluginBundle::Git0Dist-Zilla-Plugin-Git-2.023133.33
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.020133.33
Moose0Moose-2.1210136.36
Moose::Autobox0Moose-Autobox-0.15133.33
Pod::Elemental0.092970Pod-Elemental-0.103001133.33
Pod::Elemental::Transformer::List0Pod-Elemental-Transformer-List-0.102000133.33
Pod::Weaver3.100310Pod-Weaver-4.006133.33
Pod::Weaver::Config::Assembler0Pod-Weaver-4.006133.33
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-RJBS declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304133.33
Test::More0.96Test-Simple-1.001003130.30

Dist-Zilla-PluginBundle-RJBS declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333