Dist-Zilla-PluginBundle-SHARYANTO

Prerequisites

Dist-Zilla-PluginBundle-SHARYANTO declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::CheckChangeLog0Dist-Zilla-Plugin-CheckChangeLog-0.01131.25
Dist::Zilla::Plugin::Extras0Dist-Zilla-Plugin-Extras-0.01131.25
Dist::Zilla::Plugin::InstallRelease0Dist-Zilla-Plugin-InstallRelease-0.008137.50
Dist::Zilla::Plugin::OurPkgVersion0Dist-Zilla-Plugin-OurPkgVersion-0.005001137.50
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21134.38
Dist::Zilla::Plugin::Rinci::Validate0.01Dist-Zilla-Plugin-Rinci-Validate-0.14134.38
Dist::Zilla::Plugin::Run::Release0Dist-Zilla-Plugin-Run-0.021134.38
Dist::Zilla::Plugin::TaskWeaver0Dist-Zilla-Plugin-TaskWeaver-0.101626134.38
Dist::Zilla::Plugin::Test::Compile0Dist-Zilla-Plugin-Test-Compile-2.043137.50
Dist::Zilla::Plugin::Test::Rinci0.01Dist-Zilla-Plugin-Test-Rinci-0.01131.25
Pod::Weaver::Plugin::Perinci0Pod-Weaver-Plugin-Perinci-0.15131.25

Dist-Zilla-PluginBundle-SHARYANTO declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4205131.25

Dist-Zilla-PluginBundle-SHARYANTO declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4205131.25