Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Role-Bootstrap

Prerequisites

Dist-Zilla-Role-Bootstrap declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
utf80perl0.00
Carp0Carp-1.38125.71
List::UtilsBy0List-UtilsBy-0.10125.71
Dist::Zilla::Role::Plugin0Dist-Zilla-5.043134.29
Moose::Role0Moose-2.1605134.29
Path::Tiny0Path-Tiny-0.084134.29
strict0perl0.00
version0version-0.9916128.57
perl5.008perl0.00
warnings0perl0.00
lib0lib-0.63120.00

Dist-Zilla-Role-Bootstrap declares the following 11 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Moose0Moose-2.1605134.29
Dist::Zilla::Chrome::Test0Dist-Zilla-5.043134.29
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
Dist::Zilla::Dist::Builder0Dist-Zilla-5.043134.29
Dist::Zilla::MVP::Assembler::Zilla0Dist-Zilla-5.043134.29
Test::More0.89Test-Simple-1.001014122.86
FindBin0perl0.00
perl5.008perl0.00
Dist::Zilla::MVP::Section0Dist-Zilla-5.043134.29
File::Copy::Recursive0File-Copy-Recursive-0.38128.57
File::Spec0PathTools-3.62125.71

Dist-Zilla-Role-Bootstrap declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571
Path::Tiny0.058Path-Tiny-0.084134.285714285714
perl5.008perl