Dist-Zooky

Prerequisites

Dist-Zooky declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Cmd0.307App-Cmd-0.323137.50
CPAN::Meta2.101610CPAN-Meta-2.142060137.50
Class::MOP1.03Moose-2.1210137.50
Dist::Zilla4.102342Dist-Zilla-5.019134.38
ExtUtils::MakeMaker6.56ExtUtils-MakeMaker-6.98134.38
File::Temp0.22File-Temp-0.2304134.38
IPC::Cmd0.58IPC-Cmd-0.92131.25
Module::Build0.3607Module-Build-0.4206131.25
Module::Load::Conditional0.38Module-Load-Conditional-0.62131.25
Module::Pluggable3.9Module-Pluggable-5.1118.75
Moose1.07Moose-2.1210137.50
MooseX::Types::Moose0.22MooseX-Types-0.44137.50
MooseX::Types::Perl0.101340MooseX-Types-Perl-0.101343134.38
Params::Check0.26Params-Check-0.38131.25
Software::License0.101620Software-License-0.103010137.50
perl5.008005perl0.00

Dist-Zooky declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98134.375