EBook-MOBI

Prerequisites

EBook-MOBI declares the following 21 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1.11Carp-1.3301127.27
Data::Random0.05Data-Random-0.11118.18
File::Basename2.77perl0.00
File::Copy2.14perl0.00
File::Find1.14perl0.00
File::Spec3.30PathTools-3.47124.24
File::Temp0.22File-Temp-0.2304133.33
FindBin1.5perl0.00
GD2.39GD-2.53121.21
HTML::Entities3.64HTML-Parser-3.71130.30
HTML::TreeBuilder3.23HTML-Tree-5.03136.36
IO::String1.08IO-String-1.08124.24
Image::BMP1.01Image-BMP-1.17100.00
Image::Resize0.5Image-Resize-0.5127.27
Image::Size3.221Image-Size-3.232133.33
Pod::Coverage0.21Pod-Coverage-0.23121.21
Pod::Parser1.37Pod-Parser-1.62121.21
Test::More0.98Test-Simple-1.001003130.30
Test::Pod1.00Test-Pod-1.48130.30
Test::Pod::Coverage1.08Test-Pod-Coverage-1.10136.36
Text::Trim1.02Text-Trim-1.02127.27

EBook-MOBI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333