Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Egg-Release-Authorize

Prerequisites

Egg-Release-Authorize declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Crypt::CBC2.24Crypt-CBC-2.33117.14
Egg::Plugin::SessionKit3.02Egg-Plugin-SessionKit-3.05120.00
Digest::MD52.36Digest-MD5-2.54131.43
Test::Pod0Test-Pod-1.48128.57
Crypt::Camellia2.01Crypt-Camellia-2.02128.57
Crypt::Blowfish2.10Crypt-Blowfish-2.14117.14
Test::More0Test-Simple-1.001014122.86
Egg::Release3.01Egg-Release-3.14117.14
Crypt::DES2.05Crypt-DES-2.07111.43
Digest::SHA12.11Digest-SHA1-2.13131.43
Test::Perl::Critic0Test-Perl-Critic-1.02131.43
Egg::Release::DBIC0.02Egg-Release-DBIC-0.05120.00
Egg::Release::DBI0.02Egg-Release-DBI-0.06120.00
Test::Pod::Coverage0Test-Pod-Coverage-1.10134.29
Cache::Cache1.05Cache-Cache-1.08120.00