Email-MIME-Kit-Validator-Rx

Prerequisites

Email-MIME-Kit-Validator-Rx declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Rx0.007Data-Rx-0.200006133.33
Data::Rx::TypeBundle::Perl0.005Data-Rx-TypeBundle-Perl-0.009130.30
Email::MIME::Kit::Role::Validator0Email-MIME-Kit-2.102014136.36
JSON0JSON-2.90130.30
Moose0Moose-2.1210136.36
Moose::Util::TypeConstraints0Moose-2.1210136.36
Try::Tiny0Try-Tiny-0.22136.36

Email-MIME-Kit-Validator-Rx declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Capture::Tiny0Capture-Tiny-0.24136.36
Email::MIME::Kit0Email-MIME-Kit-2.102014136.36
Test::More0.96Test-Simple-1.001003130.30
blib0perl0.00
lib0lib-0.63121.21
strict0perl0.00
warnings0perl0.00

Email-MIME-Kit-Validator-Rx declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333