Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Capture::Tiny 0 Capture-Tiny-0.40 0.40 -
Test::More 0.96 Test-Simple-1.302019 1.302019 5.013004
blib 0 perl-5.24.0 5.24.0 5.004000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008