Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Error-Exception

Prerequisites

Error-Exception declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Exception::Class0Exception-Class-1.40134.29
Error0Error-0.17024134.29

Error-Exception declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Unit0Test-Unit-0.25117.14
Module::Locate0Module-Locate-1.80134.29
Test::More0Test-Simple-1.001014122.86