Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
overload 0 perl-5.24.0 5.24.0 5.002000
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::More 0 Test-Simple-1.302052 1.302052 5.006002
parent 0 parent-0.234 0.234 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002