Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
Exporter 5.57 Exporter-5.72 5.72 5.008003
ExtUtils::PL2Bat 0 ExtUtils-PL2Bat-0.001 0.001 -
File::Basename 0 perl-5.24.0 5.24.0 5.000000
File::Copy 0 perl-5.24.0 5.24.0 5.002000
File::Spec::Functions 0 PathTools-3.62 3.62 5.005040
Text::ParseWords 3.24 Text-ParseWords-3.30 3.30 5.008007
perl 5.006 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Cwd 0 PathTools-3.62 3.62 5.000000
Test::More 0 Test-Simple-1.302052 1.302052 5.006002
lib 0 lib-0.63 0.63 5.001000
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
perl 5.006 - - -