FCGI-Engine

Prerequisites

FCGI-Engine declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Simple0CGI-Simple-1.113127.27
Config::Any0Config-Any-0.24136.36
Declare::Constraints::Simple0Declare-Constraints-Simple-0.03133.33
FCGI0FCGI-0.75118.18
Moose0.93Moose-2.1210136.36
MooseX::Daemonize0.09MooseX-Daemonize-0.19136.36
MooseX::Getopt0.26MooseX-Getopt-0.63136.36
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06133.33
POSIX0perl0.00

FCGI-Engine declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Cwd0PathTools-3.47124.24
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33
File::Spec0PathTools-3.47124.24
FindBin0perl0.00
Test::Exception0Test-Exception-0.32133.33
Test::More0Test-Simple-1.001003130.30
Test::WWW::Mechanize0Test-WWW-Mechanize-1.44136.36

FCGI-Engine declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333