FSpot-DbTool

Prerequisites

FSpot-DbTool declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose0Moose-2.1604134.29
Data::Dumper0Data-Dumper-2.154108.57
MooseX::StrictConstructor0MooseX-StrictConstructor-0.19131.43
Moose::Role0Moose-2.1604134.29
DBD::SQLite0DBD-SQLite-1.50128.57
Log::Log4perl0Log-Log4perl-1.46117.14
Moose::Util::TypeConstraints0Moose-2.1604134.29
MooseX::Params::Validate0MooseX-Params-Validate-0.21131.43
File::Spec::Functions0PathTools-3.62125.71
File::HomeDir00.00
Test::More0Test-Simple-1.001014122.86
File::Copy0perl0.00
File::Util0File-Util-4.132140134.29
YAML::Any00.00
DBI0DBI-1.634125.71
Cwd0PathTools-3.62125.71