Farly

Prerequisites

Farly declares the following 28 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Config0perl0.00
Cwd0PathTools-3.47122.86
DynaLoader0perl0.00
Exporter0Exporter-5.70125.71
Exporter::Heavy0Exporter-5.70125.71
Fcntl0perl0.00
File::Basename0perl0.00
File::Path0File-Path-2.09128.57
File::Spec0PathTools-3.47122.86
File::Spec::Unix0PathTools-3.47122.86
File::Spec::Win320PathTools-3.47122.86
IO0IO-1.25125.71
IO::File0IO-1.25125.71
IO::Handle0IO-1.25125.71
IO::Seekable0IO-1.25125.71
List::Util0Scalar-List-Utils-1.41125.71
Log::Log4perl1.35Log-Log4perl-1.46117.14
Object::KVC0.040.00
Parse::RecDescent1.965001Parse-RecDescent-1.967009122.86
Scalar::Util0Scalar-List-Utils-1.41125.71
SelectSaver0perl0.00
SelfLoader0SelfLoader-1.20128.57
Symbol0perl0.00
Sys::Hostname0perl0.00
Template2.22Template-Toolkit-2.26125.71
Text::Balanced0Text-Balanced-2.02128.57
Time::HiRes0Time-HiRes-1.9726125.71

Farly declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-7.04131.43
Test::More0Test-Simple-1.001012122.86
Test::Simple0Test-Simple-1.001012122.86

Farly declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-7.04131.428571428571