File-ChangeNotify

Prerequisites

File-ChangeNotify declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Class::MOP0Moose-2.1211134.29
File::Find0perl0.00
File::Spec0PathTools-3.47122.86
Module::Pluggable::Object0Module-Pluggable-5.1117.14
Moose0Moose-2.1211134.29
MooseX::Params::Validate0.08MooseX-Params-Validate-0.18131.43
MooseX::SemiAffordanceAccessor0MooseX-SemiAffordanceAccessor-0.09131.43
Time::HiRes0Time-HiRes-1.9726125.71
namespace::autoclean0namespace-autoclean-0.20134.29

File-ChangeNotify declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Path0File-Path-2.09128.57
File::Temp0File-Temp-0.2304131.43
Module::Build0.3601Module-Build-0.4210134.29
Test::Exception0Test-Exception-0.32131.43
Test::More0.88Test-Simple-1.001006128.57

File-ChangeNotify declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98131.428571428571
Module::Build0.3601Module-Build-0.4210134.285714285714