Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

File-CodeSearch

Prerequisites

File-CodeSearch declares the following 23 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Clone0Clone-0.37125.71
Config::General0Config-General-2.56122.86
File::Basename0perl0.00
File::Slurp0File-Slurp-9999.19120.00
File::Spec0PathTools-3.47122.86
File::TypeCategories0.01File-TypeCategories-0.01131.43
File::chdir0File-chdir-0.1009131.43
IO::Handle0IO-1.25125.71
IO::Prompt0IO-Prompt-0.997002125.71
List::MoreUtils0List-MoreUtils-0.401131.43
List::Util0Scalar-List-Utils-1.41125.71
Moose0Moose-2.1403134.29
Path::Tiny0.005Path-Tiny-0.061134.29
Pod::Usage0Pod-Usage-1.64117.14
Readonly0Readonly-2.00131.43
Scalar::Util0Scalar-List-Utils-1.41125.71
Term::ANSIColor0Term-ANSIColor-4.03131.43
Term::Size::Any0Term-Size-Any-0.002125.71
autodie0autodie-2.25131.43
perl5.006perl0.00
version0version-0.9909128.57
warnings0perl0.00

File-CodeSearch declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
Test::More0Test-Simple-1.001011122.86
Test::Warnings0.016Test-Warnings-0.019134.29

File-CodeSearch declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4210134.285714285714