Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
AppConfig 0 AppConfig-1.71 1.71 -
CGI 0 CGI-4.28 4.28 5.004000
deprecated 5.019007
removed 5.021000
Carp 0 Carp-1.38 1.38 5.000000
File::Basename 0 perl-5.24.0 5.24.0 5.000000
File::Path 0 File-Path-2.12 2.12 5.001000
File::Tabular 0.71 File-Tabular-0.72 0.72 -
List::MoreUtils 0 List-MoreUtils-0.415 0.415 -
List::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
POSIX 0 perl-5.24.0 5.24.0 5.000000
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Search::QueryParser 0.92 Search-QueryParser-0.94 0.94 -
Template 0 Template-Toolkit-2.26 2.26 -
Test::More 0 Test-Simple-1.302022 1.302022 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.42 Module-Build-0.4218 0.4218 5.019006
deprecated 5.019000
removed 5.021000