Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

File-Unpack

Prerequisites

File-Unpack declares the following 19 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
JSON0JSON-2.90128.57
Cwd0PathTools-3.62125.71
String::ShellQuote0String-ShellQuote-1.04108.57
Pod::Usage0Pod-Usage-1.68117.14
Getopt::Long0Getopt-Long-2.48125.71
Text::Sprintf::Named0Text-Sprintf-Named-0.0402134.29
Compress::Raw::Zlib2.024Compress-Raw-Zlib-2.069128.57
File::Temp00.00
File::LibMagic0File-LibMagic-1.15134.29
Compress::Raw::Bzip20Compress-Raw-Bzip2-2.069131.43
File::Compare0perl0.00
Filesys::Statvfs0Filesys-Statvfs-0.82111.43
File::Path0File-Path-2.12128.57
File::Copy0perl0.00
BSD::Resource0BSD-Resource-1.2909125.71
Compress::Raw::Lzma0Compress-Raw-Lzma-2.069131.43
IPC::Run0IPC-Run-0.94125.71
Carp0Carp-1.38125.71
File::MimeInfo::Magic0File-MimeInfo-0.27131.43

File-Unpack declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
FindBin0perl0.00
Test::More0Test-Simple-1.001014122.86
Test::Pod1.22Test-Pod-1.51131.43
Test::Pod::Coverage1.08Test-Pod-Coverage-1.10134.29
Pod::Coverage0.180.00
Test::CheckManifest0.9Test-CheckManifest-1.29131.43

File-Unpack declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571