Finance-FXCM-Simple

Prerequisites

Finance-FXCM-Simple declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
XSLoader0XSLoader-0.16128.13
YAML::Syck0YAML-Syck-1.27134.38
strict0perl0.00
warnings0perl0.00

Finance-FXCM-Simple declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151109.38
Scalar::Util0Scalar-List-Utils-1.39125.00
Test::More0Test-Simple-1.001003131.25

Finance-FXCM-Simple declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0.34ExtUtils-MakeMaker-6.98134.375