Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
XSLoader 0 XSLoader-0.22 0.22 5.006000
YAML::XS 0 YAML-LibYAML-0.63 0.63 -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Dumper 0 Data-Dumper-2.161 2.161 5.005000
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Test::More 0 Test-Simple-1.302047 1.302047 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0.34 ExtUtils-MakeMaker-7.18 7.18 5.002000