Finance-InteractiveBrokers-SWIG

Prerequisites

Finance-InteractiveBrokers-SWIG declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Finance::InteractiveBrokers::API0.04Finance-InteractiveBrokers-API-0.04131.25
Test::More0.88Test-Simple-1.001003131.25

Finance-InteractiveBrokers-SWIG declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Alien::InteractiveBrokers0Alien-InteractiveBrokers-9.6602134.38
Finance::InteractiveBrokers::API0.02_03Finance-InteractiveBrokers-API-0.04131.25

Finance-InteractiveBrokers-SWIG declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375
Finance::InteractiveBrokers::API0Finance-InteractiveBrokers-API-0.04131.25