Firefox-Sync-Client

Prerequisites

Firefox-Sync-Client declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Crypt::Rijndael0Crypt-Rijndael-1.12134.38
Digest::SHA0Digest-SHA-5.92137.50
JSON0JSON-2.90131.25
LWP::Protocol::https0LWP-Protocol-https-6.06134.38
LWP::UserAgent0libwww-perl-6.07128.13
MIME::Base320MIME-Base32-1.02a112.50
MIME::Base640MIME-Base64-3.14128.13
Storable0Storable-2.51112.50

Firefox-Sync-Client declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38

Firefox-Sync-Client declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375