FormValidator-LazyWay

Prerequisites

FormValidator-LazyWay declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor::Fast0Class-Accessor-0.34118.75
Data::Validate::URI0Data-Validate-URI-0.06125.00
DateTime::Format::Strptime0DateTime-Format-Strptime-1.54131.25
Email::Valid0Email-Valid-1.193137.50
Email::Valid::Loose0Email-Valid-Loose-0.05118.75
Perl6::Junction0Perl6-Junction-1.60000128.13
UNIVERSAL::require0UNIVERSAL-require-0.17137.50
URI0URI-1.60128.13

FormValidator-LazyWay declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.38
Test::Base0Test-Base-0.62131.25
Test::Base::Filter0Test-Base-0.62131.25
Test::Exception0Test-Exception-0.32134.38
YAML0YAML-0.90128.13
YAML::Syck0YAML-Syck-1.27134.38

FormValidator-LazyWay declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.375