Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

FormValidator-Lite

Prerequisites

FormValidator-Lite declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Email::Valid::Loose0Email-Valid-Loose-0.05117.14
Scalar::Util1.19Scalar-List-Utils-1.45134.29
perl5.008001perl0.00
Email::Valid0Email-Valid-1.200134.29
CGI>= 3.31, != 4.05, != 4.06, != 4.07, != 4.08CGI-4.28128.57
Class::Load0.11Class-Load-0.23134.29
Class::Accessor::Lite0.05Class-Accessor-Lite-0.08128.57
Filter::Util::Call0Filter-1.55125.71

FormValidator-Lite declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Base::Less0Text-TestBase-0.13134.29
Test::More0.98Test-Simple-1.001014122.86
YAML00.00
Test::Requires0.05Test-Requires-0.10134.29

FormValidator-Lite declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4216134.285714285714