Errors

build_prereq_matches_use
  • MyClass
consistent_version
0.01,0.02,0.032
meta_yml_conforms_to_known_spec
License '<undef>' is invalid (license) [Validation: 1.3];Missing mandatory field, 'license' (license) [Validation: 1.3]
use_strict
Fukurama::Class, Fukurama::Class::Abstract, Fukurama::Class::Attributes, Fukurama::Class::Attributes::OOStandard, Fukurama::Class::Attributes::OOStandard::Decorator, Fukurama::Class::Attributes::OOStandard::DefinitionCheck, Fukurama::Class::Attributes::OOStandard::InheritationCheck, Fukurama::Class::AttributesHandler, Fukurama::Class::DataTypes, Fukurama::Class::Extends, Fukurama::Class::HideCaller, Fukurama::Class::Implements, Fukurama::Class::Tree, Fukurama::Class::Version
use_warnings
Fukurama::Class, Fukurama::Class::Abstract, Fukurama::Class::Attributes, Fukurama::Class::Attributes::OOStandard, Fukurama::Class::Attributes::OOStandard::Decorator, Fukurama::Class::Attributes::OOStandard::DefinitionCheck, Fukurama::Class::Attributes::OOStandard::InheritationCheck, Fukurama::Class::AttributesHandler, Fukurama::Class::DataTypes, Fukurama::Class::Extends, Fukurama::Class::HideCaller, Fukurama::Class::Implements, Fukurama::Class::Tree, Fukurama::Class::Version