Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

FusionInventory-Agent

Prerequisites

FusionInventory-Agent declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Net::IP0Net-IP-1.26117.14
UNIVERSAL::require0UNIVERSAL-require-0.17134.29
Text::Template0Text-Template-1.46120.00
File::Which0File-Which-1.09128.57
XML::TreePP0.26XML-TreePP-0.43125.71
LWP5.8libwww-perl-6.08125.71
perl5.8.0perl0.00

FusionInventory-Agent declares the following 12 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Server::Simple0HTTP-Server-Simple-0.44125.71
LWP::Protocol::https0LWP-Protocol-https-6.06131.43
HTTP::Proxy0HTTP-Proxy-0.301128.57
YAML0YAML-1.14125.71
HTTP::Server::Simple::Authen0HTTP-Server-Simple-Authen-0.04114.29
IPC::Run0IPC-Run-0.94125.71
IO::Socket::SSL0IO-Socket-SSL-2.010122.86
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.43
Test::MockModule0Test-MockModule-0.05125.71
IO::Capture::Stderr0IO-Capture-0.05122.86
Test::More0.93Test-Simple-1.001014122.86
Test::Exception0Test-Exception-0.36131.43

FusionInventory-Agent declares the following 8 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Net::CUPS0.6Net-CUPS-0.61131.428571428571
LWP::Protocol::https0LWP-Protocol-https-6.06131.428571428571
Proc::PID::File0Proc-PID-File-1.27120
Proc::Daemon0Proc-Daemon-0.17122.857142857143
IO::Socket::SSL0IO-Socket-SSL-2.010122.857142857143
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.428571428571
HTTP::Daemon0HTTP-Daemon-6.01131.428571428571
Compress::Zlib0IO-Compress-2.068128.571428571429