FusqlFS

Prerequisites

FusqlFS declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
Cwd0PathTools-3.47124.24
DBI1.600DBI-1.631124.24
Fcntl0perl0.00
Fuse0.09Fuse-0.16.1118.18
Getopt::ArgvFile0Getopt-ArgvFile-1.11127.27
Getopt::Long0Getopt-Long-2.42127.27
POSIX0perl0.00
Pod::Usage0Pod-Usage-1.64118.18
perl5.010perl0.00

FusqlFS declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
B::Lint0B-Lint-1.17115.15
Test::Deep0Test-Deep-0.112130.30
Test::Inline0Test-Inline-2.213133.33
Test::More0Test-Simple-1.001003130.30

FusqlFS declares the following 6 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
DBD::Pg0DBD-Pg-3.3.0136.363636363636
DBD::SQLite0DBD-SQLite-1.42130.30303030303
DBD::mysql0DBD-mysql-4.027133.333333333333
JSON::Syck0YAML-Syck-1.27133.333333333333
XML::Simple0XML-Simple-2.20133.333333333333
YAML::Tiny0YAML-Tiny-1.63136.363636363636