FusqlFS

Prerequisites

FusqlFS declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Cwd0PathTools-3.47125.00
DBI1.600DBI-1.631125.00
Fcntl0perl0.00
Fuse0.09Fuse-0.16.1118.75
Getopt::ArgvFile0Getopt-ArgvFile-1.11128.13
Getopt::Long0Getopt-Long-2.42128.13
POSIX0perl0.00
Pod::Usage0Pod-Usage-1.64118.75
perl5.010perl0.00

FusqlFS declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
B::Lint0B-Lint-1.17115.63
Test::Deep0Test-Deep-0.112131.25
Test::Inline0Test-Inline-2.213134.38
Test::More0Test-Simple-1.001003131.25

FusqlFS declares the following 6 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
DBD::Pg0DBD-Pg-3.3.0137.5
DBD::SQLite0DBD-SQLite-1.42131.25
DBD::mysql0DBD-mysql-4.027134.375
JSON::Syck0YAML-Syck-1.27134.375
XML::Simple0XML-Simple-2.20134.375
YAML::Tiny0YAML-Tiny-1.63137.5