Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

GOOGLE-ADWORDS-PERL-CLIENT

Prerequisites

GOOGLE-ADWORDS-PERL-CLIENT declares the following 24 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Date::Format0TimeDate-2.30120.00
URI::Escape0URI-1.71131.43
XML::XPath0XML-XPath-1.34134.29
IO::Socket::SSL0IO-Socket-SSL-2.024122.86
Log::Log4perl0Log-Log4perl-1.47117.14
SOAP::WSDL2.000010SOAP-WSDL-3.003125.71
Getopt::Long0Getopt-Long-2.48125.71
LWP::UserAgent0libwww-perl-6.15125.71
File::Basename0perl0.00
File::Path0File-Path-2.12128.57
XML::Simple0XML-Simple-2.22134.29
File::Spec0PathTools-3.62125.71
File::Temp00.00
File::HomeDir00.00
perlv5.8.0perl0.00
Template0Template-Toolkit-2.26125.71
Cwd0PathTools-3.62125.71
Date::Parse0TimeDate-2.30120.00
List::Util0Scalar-List-Utils-1.45134.29
Class::Std::Fast0Class-Std-Fast-v0.0.8131.43
POSIX0perl0.00
Data::Uniqid0Data-Uniqid-0.12117.14
Math::Random::MT0Math-Random-MT-1.17122.86
Crypt::OpenSSL::RSA0Crypt-OpenSSL-RSA-0.28122.86

GOOGLE-ADWORDS-PERL-CLIENT declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
Test::MockObject0Test-MockObject-1.20150527131.43
Config::Properties0Config-Properties-1.80128.57
Test::MockObject::Extends0Test-MockObject-1.20150527131.43
Module::Build0Module-Build-0.4216134.29
Class::Std::Fast0.000005Class-Std-Fast-v0.0.8131.43

GOOGLE-ADWORDS-PERL-CLIENT declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.42Module-Build-0.4216134.285714285714