Errors

build_prereq_matches_use
  • Test::More
  • strict
  • warnings
meta_yml_conforms_to_known_spec
'<undef>' for 'Algorithm::GenerateSequence' is not a valid version. (requires -> Algorithm::GenerateSequence) [Validation: 1.0];'<undef>' for 'Algorithm::Numerical::Shuffle' is not a valid version. (requires -> Algorithm::Numerical::Shuffle) [Validation: 1.0];'<undef>' for 'Log::Log4perl' is not a valid version. (requires -> Log::Log4perl) [Validation: 1.0];'<undef>' for 'Quantum::Superpositions' is not a valid version. (requires -> Quantum::Superpositions) [Validation: 1.0]
prereq_matches_use
  • strict
  • warnings