Games-Sokoban-Controller

Prerequisites

Games-Sokoban-Controller declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Games::Sokoban0Games-Sokoban-1.01120.00
Test::More0.88Test-Simple-1.001006128.57
Test::UseAllModules0.10Test-UseAllModules-0.15131.43

Games-Sokoban-Controller declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

Games-Sokoban-Controller declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571