Games-Solitaire-Verify

Prerequisites

Games-Solitaire-Verify declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::XSAccessor0Class-XSAccessor-1.19137.50
Exception::Class0Exception-Class-1.37134.38
File::Spec0PathTools-3.40128.13
Getopt::Long2.36Getopt-Long-2.42128.13
List::Util0Scalar-List-Utils-1.38128.13
base0base-2.18112.50
strict0perl0.00
warnings0perl0.00

Games-Solitaire-Verify declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003131.25
autodie0autodie-2.25134.38

Games-Solitaire-Verify declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.39Module-Build-0.4205131.25