Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Gantry

Prerequisites

Gantry declares the following 19 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Simple0CGI-Simple-1.113125.71
Config::General2.31Config-General-2.56122.86
Crypt::CBC0Crypt-CBC-2.33117.14
DBI0DBI-1.631122.86
Data::FormValidator0Data-FormValidator-4.81128.57
Data::UUID0Data-UUID-1.219122.86
Date::Calc0Date-Calc-6.3125.71
File::Copy::Recursive0File-Copy-Recursive-0.38128.57
HTML::Prototype0HTML-Prototype-1.48125.71
HTML::SuperForm0HTML-SuperForm-1.09114.29
HTTP::Server::Simple::CGI0HTTP-Server-Simple-0.44125.71
Hash::Merge0Hash-Merge-0.200134.29
JSON0JSON-2.90128.57
Mail::RFC822::Address0Mail-RFC822-Address-0.3117.14
Sub::Install0Sub-Install-0.928131.43
Template2.0Template-Toolkit-2.25128.57
Template::Plugin::HTML::SuperForm0Template-Plugin-HTML-SuperForm-1.0108.57
URI0URI-1.64131.43
perl5.008000perl0.00

Gantry declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Exception0Test-Exception-0.32131.43
Test::More0Test-Simple-1.001003128.57