Gapp

Prerequisites

Gapp declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
DateTime0DateTime-1.10134.29
Gtk20Gtk2-1.2492125.71
List::MoreUtils0.09List-MoreUtils-0.33128.57
Moose2.0Moose-2.1211134.29
MooseX::Clone0MooseX-Clone-0.05122.86
MooseX::LazyRequire0MooseX-LazyRequire-0.11134.29
MooseX::SemiAffordanceAccessor0MooseX-SemiAffordanceAccessor-0.09131.43
MooseX::StrictConstructor0MooseX-StrictConstructor-0.19131.43
MooseX::Types0MooseX-Types-0.44134.29
Scalar::Util0Scalar-List-Utils-1.39122.86
Sub::Exporter0.90Sub-Exporter-0.987131.43

Gapp declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571