Gearman-SlotManager

Prerequisites

Gearman-SlotManager declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0Any-Moose-0.24134.29
AnyEvent0AnyEvent-7.07114.29
AnyEvent::HTTPD0AnyEvent-HTTPD-0.93128.57
Data::Dumper0Data-Dumper-2.154108.57
Devel::GlobalDestruction0Devel-GlobalDestruction-0.13134.29
Gearman::Server0Gearman-Server-1.11108.57
Gearman::Worker0Gearman-1.11120.00
LWP::Simple0libwww-perl-6.08125.71
Log::Log4perl0Log-Log4perl-1.44117.14
Scalar::Util0Scalar-List-Utils-1.41125.71
namespace::autoclean0namespace-autoclean-0.20134.29

Gearman-SlotManager declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent::Gearman0AnyEvent-Gearman-0.10131.43
Exporter0Exporter-5.70125.71
Gearman::Client0Gearman-1.11120.00
JSON0JSON-2.90128.57
POSIX0perl0.00
Storable0Storable-2.51111.43
Test::More0Test-Simple-1.001006128.57

Gearman-SlotManager declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571