Genome

Errors

Genome-0.06 has the following 3 errors.

CategoryError
meta_yml_conforms_to_known_spec'' for 'Carp' is not a valid version. (requires -> Carp) [Validation: 1.4];'' for 'File::Basename' is not a valid version. (requires -> File::Basename) [Validation: 1.4];'' for 'File::Temp' is not a valid version. (requires -> File::Temp) [Validation: 1.4];'' for 'Getopt::Complete' is not a valid version. (requires -> Getopt::Complete) [Validation: 1.4];'' for 'IO::File' is not a valid version. (requires -> IO::File) [Validation: 1.4];'' for 'IO::String' is not a valid version. (requires -> IO::String) [Validation: 1.4];'' for 'Sys::Hostname' is not a valid version. (requires -> Sys::Hostname) [Validation: 1.4]
use_strictGenome::Env::GENOME_MODEL_DATA, Genome::Env::GENOME_MODEL_ROOT, Genome::Env::GENOME_NO_REQUIRE_USER_VERIFY, Genome::Env::GENOME_VIEW_CACHE, Genome::Env::GENOME_DEV_MODE, Genome::Env::GENOME_MODEL_TESTDIR
use_warningsGenome::Env::GENOME_MODEL_DATA, Genome::Env::GENOME_MODEL_ROOT, Genome::Env::GENOME_NO_REQUIRE_USER_VERIFY, Genome::Env::GENOME_VIEW_CACHE, Genome::Env::GENOME_DEV_MODE, Genome::Env::GENOME_MODEL_TESTDIR