Gentoo-ChangeLog-Parser-Eventual

Prerequisites

Gentoo-ChangeLog-Parser-Eventual declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Moose0Moose-2.1205128.13
namespace::clean0namespace-clean-0.25131.25
perlv5.10.0perl0.00
strict0perl0.00
warnings0perl0.00

Gentoo-ChangeLog-Parser-Eventual declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
FindBin0perl0.00
Module::Build0.4004Module-Build-0.4205131.25
Path::Class0Path-Class-0.33131.25
Test::More0.98Test-Simple-1.001003131.25

Gentoo-ChangeLog-Parser-Eventual declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.4004Module-Build-0.4205131.25