Geo-CEP

Prerequisites

Geo-CEP declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Fcntl0perl0.00
File::ShareDir0File-ShareDir-1.102128.57
Moo0Moo-1.006000134.29
MooX::Types::MooseLike::Base0MooX-Types-MooseLike-0.27131.43
Pod::Usage0Pod-Usage-1.64117.14
Scalar::Util0Scalar-List-Utils-1.41125.71
Text::CSV0Text-CSV-1.32125.71
integer0perl0.00
perl5.008perl0.00
strict0perl0.00
utf80perl0.00
warnings0perl0.00

Geo-CEP declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304131.43
Test::More0Test-Simple-1.001006128.57
open0perl0.00

Geo-CEP declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571
File::ShareDir::Install0.03File-ShareDir-Install-0.09131.428571428571