Geo-GDAL

Prerequisites

Geo-GDAL declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Encode0Encode-2.82125.71
Carp0Carp-1.38125.71
POSIX0perl0.00
Scalar::Util0Scalar-List-Utils-1.43134.29

Geo-GDAL declares the following 12 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Fetch0File-Fetch-0.48128.57
Capture::Tiny0Capture-Tiny-0.30134.29
File::ShareDir::Install0File-ShareDir-Install-0.10128.57
Test::More0Test-Simple-1.001014122.86
File::Basename0perl0.00
Config0perl0.00
Cwd0PathTools-3.62125.71
File::Share0File-Share-0.25134.29
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
strict0perl0.00
warnings0perl0.00
Scalar::Util0Scalar-List-Utils-1.43134.29

Geo-GDAL declares the following 9 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
File::Fetch0File-Fetch-0.48128.571428571429
Capture::Tiny0Capture-Tiny-0.30134.285714285714
File::ShareDir::Install0File-ShareDir-Install-0.10128.571428571429
File::Basename0perl
Config0perl
Cwd0PathTools-3.62125.714285714286
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571
strict0perl
warnings0perl