Geo-Google-MapObject

Prerequisites

Geo-Google-MapObject declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTML::Entities0HTML-Parser-3.71130.30
HTML::Template::Pluggable0HTML-Template-Pluggable-0.17124.24
JSON0JSON-2.90130.30
Math::Trig1.2Math-Complex-1.59124.24
Scalar::Util0Scalar-List-Utils-1.39124.24
Test::Deep0Test-Deep-0.112130.30
Test::JSON0Test-JSON-0.11127.27
Test::More0Test-Simple-1.001003130.30

Geo-Google-MapObject declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.33

Geo-Google-MapObject declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.333333333333