Geo-OSM-StaticMap

Prerequisites

Geo-OSM-StaticMap declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Geo::Distance0Geo-Distance-0.20131.43
List::Util0Scalar-List-Utils-1.43134.29
Math::Trig0Math-Complex-1.59122.86
Moose0Moose-2.1604134.29
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

Geo-OSM-StaticMap declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp00.00
Scalar::Util0Scalar-List-Utils-1.43134.29
Test::More0.94Test-Simple-1.001014122.86

Geo-OSM-StaticMap declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571