Geo-Walkabout

Errors

Geo-Walkabout-0.01 has the following 7 errors.

CategoryError
consistent_version0.01,0.02
metayml_is_parsableMETA.yml was not found
missing_prereqsAnyLoader,Carp-Assert,Class-DBI
no_pod_errorsGeo-Walkabout-0.01/lib/Geo/Walkabout/Utils.pm -- Around line 399: You forgot a '=back' before '=head1'Geo-Walkabout-0.01/lib/Geo/Walkabout/Chain.pm -- POD ERRORSHey! The above document had some coding errors, which are explained below:Around line 236: You forgot a '=back' before '=head2'Around line 277: You forgot a '=back' before '=head1'
no_unauthorized_packagesGeo::Walkabout::Class::DBI,Geo::Walkabout::Utils,Geo::Walkabout::Line,Geo::Walkabout::Chain,Geo::Walkabout
use_strictGeo::Walkabout, Geo::Walkabout::Class::DBI
use_warningsGeo::Walkabout, Geo::Walkabout::Chain, Geo::Walkabout::Class::DBI, Geo::Walkabout::Utils, Geo::Walkabout::Line