Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Geo-WebService-Elevation-USGS

Prerequisites

Geo-WebService-Elevation-USGS declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
HTTP::Request::Common0HTTP-Message-6.06131.25
LWP::UserAgent0libwww-perl-6.0692.68
Scalar::Util1.1Scalar-List-Utils-1.38128.13
XML::Parser0XML-Parser-2.41121.88
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

Geo-WebService-Elevation-USGS declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.4Test-Simple-1.001003131.25